G0513X2 - Loud Grinding Noise When Rotating
#11
  
Before I plug the beast in for the 1st time, I need to find the source of the grinding noise. The wheels do not spin freely and something is grinding. Does not matter if the blade is tensioned or not, nor does it matter if it rotated backward or forward. I've gone through and adjusted everything away from the blade that I can and still cannot locate the source. I imagine it is something simple and I'm just too green to know what it is. So, any ideas will be appreciated.

TIA
Thanks,  Curt
-----------------
"Life can only be understood backwards; but it must be lived forwards."
      -- Soren Kierkegaard
Reply
#12
  Re: G0513X2 - Loud Grinding Noise When Rotating by cputnam (Before I plug the be...)
Take the blade off and rotate the top wheel by itself and then the bottom wheel by itself. Then you can isolate the noise and figure it out.
Reply
#13
  Re: G0513X2 - Loud Grinding Noise When Rotating by cputnam (Before I plug the be...)
(07-26-2019, 08:23 PM)cputnam Wrote: Before I plug the beast in for the 1st time, I need to find the source of the grinding noise.  The wheels do not spin freely and something is grinding.  Does not matter if the blade is tensioned or not, nor does it matter if it rotated backward or forward.  I've gone through and adjusted everything away from the blade that I can and still cannot locate the source.  I imagine it is something simple and I'm just too green to know what it is.  So, any ideas will be appreciated.

TIA

Just guessing, but it could be the top wheel hitting the guard housing.  My Delta does that if the wheel is tilted back too far.  

John
Reply
#14
  Re: G0513X2 - Loud Grinding Noise When Rotating by cputnam (Before I plug the be...)
AS above, remove the blade.
Turn upper wheel. No noise?
Turn lower wheel. Still noisey?
Remove drive belt.
Turn lower wheel. No noise?
Turn the motor, or engage motor.
Steve





*





Reply
#15
  Re: RE: G0513X2 - Loud Grinding Noise When Rotating by Stwood_ (AS above, remove the...)
+1 with John's guess.  I have the same saw and the rear of the guard can rub against the rear of the upper wheel and making a grinding noise, and it is extremely hard to see, though easy to fix.  If that isn't it, the suggestions to isolate the noise are spot on.
Reply
#16
  Re: G0513X2 - Loud Grinding Noise When Rotating by cputnam (Before I plug the be...)
I too have that saw and had that grinding noise. Yes it too turned out to be the rear guard/channel. Terribly difficult and annoying to determine because without the blade there is no noise.
Was living the good retired life on the Lake. Now just living retired.
Reply
#17
  Re: G0513X2 - Loud Grinding Noise When Rotating by cputnam (Before I plug the be...)
For years I had an intermittent noise on my Delta 14".  My saw is equipped with a riser block.  Whenever I went to remove/change the blade, it seemed to get hung up a bit.

I finally took the time to track down the problem, and it was that blade guard, which was a retrofit during the riser block install.  I changed the side the washer was on to push that guard back just a bit, and the noise has disappeared.

One of those "Doh!" moments for me...

Don't ask me why I lived with the issue for so long, because I don't know.
Reply
#18
  Re: G0513X2 - Loud Grinding Noise When Rotating by cputnam (Before I plug the be...)
Get a good flashlight and inspect all the guides, etc.  I'm betting you'll spot a shiny spot where something is rubbing.

You've got some good advice above.  Hope something helps Laugh
"Truth is a highway leading to freedom"  --Kris Kristofferson

Wild Turkey
We may see the writing on the wall, but all we do is criticize the handwriting.
(joined 10/1999)
Reply
#19
  Re: G0513X2 - Loud Grinding Noise When Rotating by cputnam (Before I plug the be...)
Thanks for all the advice. Was besieged with all 6 grandkids and their moms today (everybody should be so lucky) so go nothing done. Plan is to tackle tomorrow.
Thanks,  Curt
-----------------
"Life can only be understood backwards; but it must be lived forwards."
      -- Soren Kierkegaard
Reply
#20
  Re: G0513X2 - Loud Grinding Noise When Rotating by cputnam (Before I plug the be...)
Thank you all - you nailed it.  The noise was the guidepost shroud hitting the back of the upper wheel.  I just pushed & pulled until it did not rub any more and called it good.  Turned it on and it runs like a top - start up would pass the nickel test.  The issue now is to get dust collection hooked up and then I'm off to the races.
Thanks,  Curt
-----------------
"Life can only be understood backwards; but it must be lived forwards."
      -- Soren Kierkegaard
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)